phoneSet Phone Type

phone

Hyundai Blue Link

Hyundai Blue Link

Hyundai Motor America - July 13,2014

Productivity Apps

Download

  • 1,777
  • (16)

Description

**NOT COMPATIBLE WITH THE 2015 GENESIS**
Please download the 2015 Genesis app for your 2015 Genesis.
Connect to Blue Link technology via the App. By allowing you to connect to Blue Link via the App, Blue Link technology enables and empowers you while you are on the go. Now go ahead, access the Blue Link App and its features in your office, at home, or just about anywhere.
Simply download the app and use your MyHyundai.com ID, Password and PIN to take advantage of Blue Link’s remote access features. An active Blue Link subscription is required to login and access the Hyundai Blue Link Mobile App. To renew or upgrade to either Essentials or Guidance, please contact Hyundai Blue Link Customer Care at 855-2BlueLink.
An Active Essentials Package (E) or Guidance Package (G) subscription is required to access select features.

With the Hyundai Blue Link App you can:
1. Remotely unlock or lock the door (E)
2. Remotely activate the horn and lights (E)
3. Remotely start your vehicle*(E)
4. Search and send Points of Interest to your vehicle (G)
5. Access saved POI History (G)
6. Make a service appointment
7. Access Blue Link Customer Care
8. Find your car (E)
9. Access maintenance information and other convenient features.
*Remote Vehicle Start requires vehicle to be equipped with Push-Button Start and either Automatic Transmission (AT) or Dual-Clutch Transmission (DCT)
NOTE: Some vehicles may need to be updated for Remote Vehicle Start to work correctly. If you are unable to execute Remote Vehicle Start or execute it consistently and have the required configuration listed above, please schedule an appointment with your preferred dealer for them to inspect your vehicle.
For technical assistance contact Blue Link @ 855-2BLUELINK (855-225-8354)



Read more

Additional information

  • UpdatedJuly 13,2014
  • Size14.01MB
  • Downloads1,777
  • Current Version2.15
  • Requires AndroidAndroid 2.3 or higher