1Mobile Market, one amazing App that you can't love more! Click to see it

SatFinder Lite - TV Satellites

SatFinder Lite - TV Satellites

Droidware UK - November 12,2014

Tools Apps

Download

  • 2,198
  • (3)

Description

SatFinder Lite, an Android satellite finder.
The Lite version is slimmed down version of the full SatFinder, which has additional functionality such as Target Satellite view and no ads.
SatFinder is a tool for finding TV satellites and aligning satellite dishes. Use your Augmented Reality Camera view to see and target satellites in the sky. It can be used anywhere in the world since all major TV satellites are in the database.
*New feature: Ability to manually enter Location latitude and longitude details in case Location cannot be automatically determined in case of "no connectivity"
SatFinder uses your phone sensors to detect your physical location and calculates azimuth and elevation needed for your satellite antenna to face. Since the satellite position calculation depends on the accuracy of your device sensors, your device should be calibrated by shaking and moving it in a figure 8 fashion, once SatFinder has been started. If you have any problems please email our support @ satfinderlite@ftpcafe.com
Augmented Reality View:
- Use your camera for Augmented Reality View which paints the satellite icons in places where they're positioned in the sky. It gives a realistic view to the sky and it helps to make sure there is a line of sight (LOS), i.e. no obstacles, such as tree branches or house tops, between the satellite dish and the satellite itself.
- Touch screen to take a screenshot of Augmented Reality view
- Pinch to zoom satellites in and out. Double tap to reset.
Target Satellite View (in full version only):
- Use Target Satellite View to find or to "lock onto" a particular satellite. Direction arrows simply guide you to the desired satellite position.

Read more

Additional information

  • UpdatedNovember 12,2014
  • Size669.7KB
  • Downloads2,198
  • Current Version2.0.3
  • Requires AndroidAndroid 4.1.2 or higher